ID #1359

Message showing after data restoration

After restoring my database backup when tried to run FusionRetail 6 it is showing the following error message. How to resolve this?

Message: "Problem detected with installed .Net Framework FR6 needs .Net Framework Version 3.5 Please send error.log file to support@rancelab.com"

Answer:

This error message is coming because the Database is in "Readonly" Mode. Please use the following steps to resolve the problem…

  1. Go to Start > Programs > Microsoft SQL Server 2005 > SQL Server Management Studio
  2. Check that the database is showing "Read Only"
  3. Right Click on Database name
  4. Select Properties
  5. Select "Options"
  6. Scroll Down to bottom of the newly opened window
  7. 7.    Set “Database Read-Only = False”
  8. Click on “Ok” button
  9. Now Start FusionRetail 6

 

Tags: Database, Error Message, Settings, Setups

Related entries:

You cannot comment on this entry